Lors de la mise à jour du soir ... problème :

error: the following file conflicts were found:
  usr/bin/peardev: exists in "php" (target) and "php-cgi" (target)
  usr/bin/pecl: exists in "php" (target) and "php-cgi" (target)


errors occurred, no packages were upgraded.

Rien de grave. Il suffit de mettre à jour php :

pacman -S php

Supprimer les deux fichiers posant problème (ils sont identique dans les deux paquets) :

rm /usr/bin/peardev /usr/bin/pecl

et finir les mises à jour.